·
The incident has been fixed
Resolved
Identified
The incident has been identified
Investigating
The incident has been addressed
The incident started